Imprimer

[TUTO] Jouer à Left 4 Dead (1.0.1.7) en réseau avec Hamachi

Avatar de @lex666
  • Messages : 2
  • Inscrit : 01 Mars 2009
  Lien vers ce message 24 Avril 2009, 17:52

Reprise du dernier message

Mon jeu (que j'ai par Steam) est à jour, je gardais l'autre version pour jouer avec des copains. Les deux versions installé sont maintenant à jour (celle pour Hamachi) et celle de Steam.

Suite à la modification du fichier rev.ini et après avoir planté le jeux une bonne dizaine de fois, j'ai fais ça à l'arrache. C'est à dire, copier les fichiers du jeux original (Steam), les coller dans le répertoire d'installation de la version Hamachi, remplacer le fichier left4dead.exe par celui de la mise à jour que tu nous as fournis Spark et est modifié le fichier rev.ini de cet façon : SteamDll=D:\Program Files\Steam\Steam.dll.
Ceci à l'air de fonctionner (le jeu récupère mon pseudo de Steam, donc les succès sont normalement déverrouillables), j'attends de tester avec les autres copains.

Merci en tout cas de ton aide ;)
 
Google
Avatar de Google
 
  Annonces google

 
Avatar de dragonno
  • Messages : 10
  • Inscrit : 23 Avril 2009
  Lien vers ce message 25 Avril 2009, 11:42
J'ai un problème, j'ai 2 répertoire Left 4 Dead, un pour le jeu en 1.0.1.2 et l'autre en 1.0.1.3, le problème c'est que quand j'essaye de me connecter à un serveur cracké en 1.0.1.3 ça me met soit le message suivant "Server using lobbies #0, requiring pw no, lobby id 18401513b959400
RememberIPAddressForLobby: lobby 18401513b959400 from address xxx.xxx.xxx.xxxx(adresse IP)" dans la console qui parle de lobby, ou "Validation Steam rejected".
Merci de m'aider

Dragonno
 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 25 Avril 2009, 21:08
Mise à jour du batch en V2.2


Le batch en version 2.2 est cette fois vraiment compatible avec le mode survie. Si vous rencontrez des bugs avec faites le moi savoir.


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 
Avatar de Ancalime
  • Messages : 10
  • Inscrit : 12 Février 2009
  Lien vers ce message 25 Avril 2009, 22:14
J'ai le meme probleme que dragonno. Y'a t-il une solution?
 
Avatar de 2lux
  • Messages : 27
  • Inscrit : 23 Avril 2009
  Lien vers ce message 26 Avril 2009, 7:07
met a jour ton revcrew ou ton [L4D] Standalone ...
http://www.sendspace.com/file/vylorb

pour ceux qui l'on pas, les fichiers de mise a jours de la 1.0.1.2 vers 1.0.1.3 ici:
http://www.sendspace.com/file/onmwzi
 
Avatar de NakedBoss
  • Messages : 3
  • Inscrit : 20 Mars 2009
  Lien vers ce message 26 Avril 2009, 9:10
Salut j'ai vu qu'il y avait déjà une version 1.0.1.3 , avez-vous des nouvelles à propos de cette mise à jour ? =)
Merci :p
 
Avatar de dragonno
  • Messages : 10
  • Inscrit : 23 Avril 2009
  Lien vers ce message 26 Avril 2009, 11:29
J'ai installé [L4D] Standalone 1.18 RC2.exe, puis après j'ai remplacé tout les fichiers de rev-crew_9_7_6_RC2.rar, mais ça ne marche toujours pas. Une solution ?

Merci

Dragonno
 
Avatar de 2lux
  • Messages : 27
  • Inscrit : 23 Avril 2009
  Lien vers ce message 26 Avril 2009, 13:49
cetait soit lun soit lautre ^^
 
Avatar de dragonno
  • Messages : 10
  • Inscrit : 23 Avril 2009
  Lien vers ce message 26 Avril 2009, 15:41
Même si je fait un seul ça ne marche pas. Je ne sais pas comment faire, merci de m'aider.

Peut-etre si on peut plus rien faire quelqu'un peut me passer son dossier Left 4 Dead v1.0.1.3 qui marche ?

Cordialement,

Dragonno
 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 26 Avril 2009, 15:46
Te passer un dossier ? Tu veux dire le jeu, de 4,5Go.


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 
Avatar de dragonno
  • Messages : 10
  • Inscrit : 23 Avril 2009
  Lien vers ce message 26 Avril 2009, 15:57
Euh oui, je sais que ça fait beaucoup mais bon, sinon j'attendrais une prochaine mise a jour du jeu pour voir si elle marche...
 
Avatar de 2lux
  • Messages : 27
  • Inscrit : 23 Avril 2009
  Lien vers ce message 26 Avril 2009, 17:32
euh bah en faite ca fais pareille chez moi sur certain serveur c bizar fo ptete juste attendre une nouvelle version de revcrew ...
 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 27 Avril 2009, 18:59
Le jeu en version 1.0.1.3 est proposé.

Le tuto à été réorganisé pour qu'il soit compatible à partir de la version 1.0.1.2


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 
Avatar de dragonno
  • Messages : 10
  • Inscrit : 23 Avril 2009
  Lien vers ce message 29 Avril 2009, 9:07
J'ai résolu mon problème, je suis allé dans le fichier rev.ini, et j'ai rajouté a la ligne "SteamUser =" mon pseudo steam, c'est tout ce que j'ai fais pour que ça marche.
Bonne chance
 
Avatar de 2lux
  • Messages : 27
  • Inscrit : 23 Avril 2009
  Lien vers ce message 29 Avril 2009, 12:22
merci du conseil
 
Google
Avatar de Google
 
  Annonces google

 
Avatar de makia
  • Messages : 6
  • Inscrit : 28 Avril 2009
  Lien vers ce message 29 Avril 2009, 17:32
lu tout le monde , aux risques de parraitre idiot , j ai installé le patch 1.0.1.3 mais j ai l impression que je suis tjrs en 1.0.1.2.
Suis je le seul a avoir ce probleme ? si oui d ou cela pourrais t il venir ? le jeux fonctionne bien en lan mais de que j essaye de rejoindre une partie sur internet "Invalid protocol, expecting 1012, got 1013".
j ai l habitude de chipoté pour se genre de truc ^^ mais la depuis hier soir je suis bloqué !!!
si quelqu un avais une solution pour moi je suis tout ouî ^^
yoyo
 


.