Imprimer Syndication RSS 2.0

Probleme Hamachi avec Gta4 (Retour mode solo aprés creation)

Avatar de ASkyn
  • Messages : 2
  • Inscrit : 17 Décembre 2011
  Lien vers ce message 17 Décembre 2011, 20:46
Bonjours,
J'ai suivi tout le tuto a la lettre sauf que j'ai un petit probleme qui m'empeche de jeu en reseau local via hamachi. Je vous expliques :
Une fois dans le portable in game, Je fais tout la manipulation c'est a dire "multi => matchmaking => reseau local => Créer partie => Mode libre => Lancer" Ensuite j'ai un ecran noir avec écris " la connexion a games for window live a été perdu. Retour au mode solo." Je repete bien que j'ai suivi le tuto a la lettre et j'ai les notions necessaire sauf dans ce cas où je n'arrive pas a savoir d'où celà proviens, si quelqu'un a la solution merci d'avance.
 
Google
Avatar de Google
 
  Annonces google

 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 19 Décembre 2011, 8:31
Salut,

Essais avec la dernière version de l'anti-live, il a pas mal changer je devrai me re-pencher dessus un jour. Faudra te débrouiller avec le readme.txt


Fichier joint
Vous n'avez pas l'autorisation de télécharger ce fichier


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 
Avatar de ASkyn
  • Messages : 2
  • Inscrit : 17 Décembre 2011
  Lien vers ce message 21 Décembre 2011, 19:51
Merci mais sa n'a rien arrangé :/ SA me fait toujours que si je veux créer une partie multi sa doit me connecté sous Windows live d'où retour au mode solo. Pourtant mon profil est bien sur sous hamachi quand je regarde l'adresse ip etc, comme tu le reste , normalement sa devrait fonctionné. Est ce peut etre a cause des patch que j'ai installé ? ( 4 donnés avec lorsque je l'ai dl )
 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 22 Décembre 2011, 0:04
Aucune idée, ca fait plus d'un an que j'ai testé et écrit le tuto.


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 


.