Imprimer Syndication RSS 2.0

Problème hamachi (étonnant *o*)

Avatar de pierolefoutre
  • Messages : 3
  • Inscrit : 04 Juin 2010
  Lien vers ce message 04 Juin 2010, 18:54
Bonjour à tous,

Alors voilà ; moi et deux potes, on a décidé de se faire des parties d'Anno 1404 via hamachi (appellons les dylan et bob). Quand Dylan crée, je peux le voir mais bob ne peut pas, quand bob crée je le vois mais pas dylan, et moi personne ne me vois... x)
J'ai beau chercher, je n'ai encore trouvé aucune solution sur le net...

Merci d'avance :D
 
Google
Avatar de Google
 
  Annonces google

 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 05 Juin 2010, 11:41
Salut,

C'est problématique en effet. Avez vous essayé de tous désactiver votre par feu ? Quels OS avez vous ?


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 
Avatar de pierolefoutre
  • Messages : 3
  • Inscrit : 04 Juin 2010
  Lien vers ce message 06 Juin 2010, 21:38
Oui oui, nous avons tous désactivé nos pare-feu. On a même tenté d'ouvrir des ports sur nos routeurs, toujours rien... :/
Bob et Dylan ont XP, et moi windows 7, si ça peut aider...
 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 07 Juin 2010, 2:34
J'avoue je sèche, peut être une ancienne version d'Hamachi, là 1.0.3.0.

Dans la configuration de seven met bien Hamachi dans la catégorie réseau privé.


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 
Avatar de pierolefoutre
  • Messages : 3
  • Inscrit : 04 Juin 2010
  Lien vers ce message 08 Juin 2010, 18:13
On a tous la version 2.0.2.85. Tu veux dire qu'on devrait tester avec une version plus ancienne ?
Hum... Qu'est ce que t'entends par connexion privée ? (oui, je suis pas un oufzord :/)
 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 08 Juin 2010, 22:03
Oui.

Je ne peux pas te dire je n'est pas seven.


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 


.