Imprimer Syndication RSS 2.0

Vous n'etes pas sous le meme sou reseau Empire Earth Hamachi

Avatar de spider77
  • Messages : 10
  • Inscrit : 12 Septembre 2009
  Lien vers ce message 12 Septembre 2009, 11:09
Bonjour a tous,

voila notre soucis:

on a 2 pcs sous XP SP3
on a la derniere version Hamachi 2.0.0.60
Jeux Empire earth (les deux avec le patch 2.0)

Pas de soucis pour la creation de la partie Lan
on voit la partie

Mais au moment ou on veut se connecter pour jouer, on a le message suivant:

"Vous n'etes pas sous le meme sous reseau"

On a pourtant bien selectionnez dans l'option du jeu la carte reseau Hamachi

Sur le reseau Hamachi on peut comuniquer,mais impossible de se rejoindre dans la partie

Si quelqu'un pourrait nous aider ça serait vraiment sympas.

Merci d'avance
 
Google
Avatar de Google
 
  Annonces google

 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 12 Septembre 2009, 12:03
Salut,

Le problème c'est pas Hamachi mais Empire Earth je pense. Il faut que vous ayez le même début d'IP (5.x. ... . ...)

Quand à Hamachi 2 je vous le déconseille, il est en beta.

Solution 1 : les alias


Dans les paramètre d'Hamachi -> Préférences -> Fenêtre -> Cocher Afficher l'élément de menu de poste "Avancer..."

Clique droit sur ton pote dans le réseau -> Avancé.. '> Peer VPN Alias tu mets 192.168.1.1
Ton pote fait pareil pour toi avec 192.168.1.2, puis la même chose pour le 3ème avec 192.168.1.3 etc.


Solution 2 : changer l'IP


Je vous conseil de changer votre IP Hamachi en même temps pour en avoir une qui se raproche, changer d'IP vous fera perdre votre compte actuel, je vous conseil avant de faire ça de quitter tous les réseaux dans lesquels vous êtes et du supprimer tous ceux que vous avez créé.

Profitez en pour désinstaller Hamachi 2 et mettre le précédent :
Hamachi 1.0.3.0 fr

Pour changer d'IP :
Hamachi - Le serveur de connexion a rejeté votre demande


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 
Avatar de spider77
  • Messages : 10
  • Inscrit : 12 Septembre 2009
  Lien vers ce message 13 Septembre 2009, 10:52
:) merci beaucoup pour la reponse

je vais essayer ça et je reviens pour j'espere te dire merci

:)
 
Avatar de spider77
  • Messages : 10
  • Inscrit : 12 Septembre 2009
  Lien vers ce message 13 Septembre 2009, 12:41
x) j'en ai marre

bon, on a fait la modif

on voit la partie

plus de message "vous n'etes pas sous le meme reseau"

mais nouveau mesage "echec de la requete"

les pares feux des deux cotes sont pourtant desactive

j'ai mal au crane

pas d'idee ?

:'(
 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 13 Septembre 2009, 17:18
Quels modifs ?


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 
Avatar de spider77
  • Messages : 10
  • Inscrit : 12 Septembre 2009
  Lien vers ce message 13 Septembre 2009, 20:30
:D :D :D

c'est bon ça fonctionne nickel

ha quand meme!!!!

alors j'ai fait 2 modifs du coup je ne sais pas si c'est les deux qui fait que ça marche ou une des 2 aurait
suffit mais bon l'important c'est que ça marche

pour info voila les 2 modifs

1) j'ai fait la modif metrique
[TUTO] Mettre Hamachi en priorité en réglant la Métrique

2)j'ai modifie les alias

Dans les paramètre d'Hamachi -> Préférences -> Fenêtre -> Cocher Afficher l'élément de menu de poste "Avancer..."

Clique droit sur ton pote dans le réseau -> Avancé.. '> Peer VPN Alias tu mets 192.168.1.1
Ton pote fait pareil pour toi avec 192.168.1.2, puis la même chose pour le 3ème avec 192.168.1.3 etc

par contre, apres la modif des alias cela n'a pas fonctionne, sur un autre forum j'ai lu qu'une personne
avait mis l'adresse ip d'amachi de l'hote et la impecc ça a marche

donc pour les alias,nous etion deux a jouer et nous avons chacun saisie l'adresse ip d'amachi de l'autre.

j'espere que c'est pas trop brouillon comme explication, en tout cas merci beaucoup a la personne du forum qui m'a aide
et j'espere que ce super forum va continuer a bien evoluer

a bientot
spider
 
Avatar de spider77
  • Messages : 10
  • Inscrit : 12 Septembre 2009
  Lien vers ce message 13 Septembre 2009, 20:48
(-)

c'est encore moi,

j'ai aussi oublie de dire que j'avais supprimer la version 2.0.060
et comme on me l'a conseille, j'ai installe la version 1.030 fr

voila
a+ :)
 
Avatar de Kane
  • Messages : 1
  • Inscrit : 27 Avril 2009
  Lien vers ce message 19 Septembre 2010, 22:48
Jme permet puisque je viens enfin d'arriver à jouer!

Faites comme Spider le décrit, ça fonctionne.
Simplement je détaille un peu plus parce que j'avais mal compris:

1/ Faire la modif métrique

2/Au sujet des alias: l'hébergeur de la partie doit forcer le "Peer VPN Alias" de chaque joueurs en rajoutant +1 a la fin de sa propre IP Hamachi:

Exemple:
IP Hamachi du créateur: 5.2.160.2
IP Peer VPN Alias joueur 1: 5.2.160.3
IP Peer VPN Alias joueur 2: 5.2.160.4
...etc...

Astuce trouvé sur un forum US:

Citation

Go to himachi system menu,click preferences,then click window, put a check on "show advanced peer menu item", click ok. Have your buddy(s) log on to your network or vice versa. The person running the network must right click on each memeber , click advanced, and then in the peer VPN alias slot type in an IP that is 1 didgit different to his own, this must be done for each user,just keep adding one digit for each user. ex your ip is 5.14.153.176 you would make aliases of 177, 178,179... with the rest of the ip being the same. EE has a problem if you are not on the same subnet and it sees himachi as the network, so this fixes that problem. Also after entering EE you must click multiplayer, other multiplayer, options, choose network adapter, change the network adapter to himachi, click activate, click logout, then click back and then you can re-enter multiplayer and the LAN should work if everyone did it right.


On réessayera prochainement, si vous voulez nous rejoindre:
Réseau: Hillal Technology (empire earth/age of empire 3)
MDP: Miro

On est en version 2.00.3466 (patch téléchargeable ici)

Voila à bientôt ;)
 


.