Imprimer Syndication RSS 2.0

[TUTO] Mettre Hamachi en priorité en réglant la Métrique

Pourquoi je ne vois pas le serveur de jeux lorsque je veux rejoindre une partie en réseau local sous Windows Vista/Seven ?
Avatar de bobby
  • Messages : 11
  • Inscrit : 19 Janvier 2010
  Lien vers ce message 25 Janvier 2010, 10:15

Reprise du dernier message

bon et bien on a le même problème et je ne sais pas du tout à quoi c'est dû, pour ma part quand je joue en réseau local avec des potes, je vois certaines parties et ça marche une fois sur deux. Parce qu'à l'installation de 7 il n'y a aucun formatage qui est fait, quand je suis passé du 64 bits au 32 il a effacé mes dossiers mais conservé les installations des programmes dans un fichier "windows.old" dans C:
Faudrait faire un bon formatage et voir ensuite ce que ça donne.
 
Google
Avatar de Google
 
  Annonces google

 
Avatar de bobby
  • Messages : 11
  • Inscrit : 19 Janvier 2010
  Lien vers ce message 25 Janvier 2010, 10:18
Si quelqu'un a un windows 7 d'origine sans aucune réinstallation ce serait cool qu'il tape "route print" dans son invité de commande et nous dire ce qu'il y a d'écrit dans la colonne "Métrique".
Merci
 
Avatar de psikhopat
  • Messages : 7
  • Inscrit : 25 Janvier 2010
  Lien vers ce message 25 Janvier 2010, 10:31
mon windows 7 64 est d'origine sans réinstallation ni mise a niveau.
 
Avatar de bobby
  • Messages : 11
  • Inscrit : 19 Janvier 2010
  Lien vers ce message 25 Janvier 2010, 10:34
Ah ok!!! ça c'est fait donc le problème vient d'ailleurs, un programme? tu as quoi comme antivirus? comme pare-feu? defender tourne sur ton PC?
 
Avatar de psikhopat
  • Messages : 7
  • Inscrit : 25 Janvier 2010
  Lien vers ce message 25 Janvier 2010, 10:36
j'ai comodo internet security, et defender tourne oui, j'ai désactivé les firewall windows.
 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 25 Janvier 2010, 16:23
Il n'y a pas eu de mise à jour de Windows entre deux ?


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 
Avatar de psikhopat
  • Messages : 7
  • Inscrit : 25 Janvier 2010
  Lien vers ce message 25 Janvier 2010, 17:17
entre 2 quoi ?
 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 25 Janvier 2010, 17:24
Entre les fois ou vous avez réglé la métrique + redémarré.


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 
Avatar de psikhopat
  • Messages : 7
  • Inscrit : 25 Janvier 2010
  Lien vers ce message 25 Janvier 2010, 17:57
non, pas de mise à jour et aucun changement dans windows.

mais je n'ai même pas besoin de redémarrer pour que ça garde pas, je mets 10 au lieu de auto, je fais ok,ok,etc.. je reviens voir de suite et c'est revenu sur auto.
 
Avatar de Milles
  • Messages : 2
  • Inscrit : 05 Février 2010
  Lien vers ce message 05 Février 2010, 18:09
Hello à tous,

Voilà, je suis sous SEVEN mais j'ai un problème avec la métrique..

Je m'explique.

Quand je change la métrique à 10 (ce qui est indiqué sous seven) je perd ma connexion internet, et je dois la rechanger à la métrique de base (9000) pour que je la récupère..

Quelqu'un peut m'aider sur ce problème ?


merci à tous

Cordialement,

Milles.
 
Avatar de bobby
  • Messages : 11
  • Inscrit : 19 Janvier 2010
  Lien vers ce message 05 Février 2010, 20:19
salut milles!

On est tous dans la même embrouille avec Windows 7!! La métrique fou un peu la merde mais évitez de laisser des messages qui n'apportent aucune réponse s'il vous plaît.
Bonne chance
 
Avatar de Milles
  • Messages : 2
  • Inscrit : 05 Février 2010
  Lien vers ce message 05 Février 2010, 22:43
Hello

"mais évitez de laisser des messages qui n'apportent aucune réponse s'il vous plaît.
Bonne chance"

Pourtant c'est ce quetu fais.. j'ai juste demander une réponse par rapport au méssage, et toi tes HS..

CDT,
 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 06 Février 2010, 0:38
Il dit ça parce qu'il aime pas recevoir de notification alors que ce n'est pas à lui qu'on s'adresse. Tu peux décocher le suivi du topic.

Sinon pour répondre aux questions, je n'ai pas de réponse. Peut être que la carte réseau Hamachi n'a pas été mise dans le groupe des réseau privé.


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 
Avatar de Spark
  • Messages : 803
  • Inscrit : 01 Janvier 2008
  Lien vers ce message 14 Mars 2010, 21:39
Pour info le principal c'est que la métrique d'Hamachi soit plus basse que celle des cartes réseau, si vous avez 245 et sur les autre plus, c'est bon. Il est possible que 10 ne soit qu'un indice et que la priorité soit respecté.


Left 4 Dead 2 2.1.3.5 nosteam réseau Hamachi
 
Avatar de MAX1488
  • Messages : 2
  • Inscrit : 07 Avril 2010
  Lien vers ce message 09 Avril 2010, 18:48
J'ai meme probleme sous 7, je suis pas capable de mettre hamachi métrique en priorité, je met 10 et dans route print y reste a 200?
 
Google
Avatar de Google
 
  Annonces google

 
Avatar de Aerith
  • Age : 31 ans
  • Messages : 116
  • Inscrit : 09 Janvier 2009
  Lien vers ce message 09 Avril 2010, 19:21
Si 200 reste inférieur aux cartes réseaux c'est bon.
 


.